Skip to content

Google WebStore Downloader

Heute gibt es mal wieder ein kleines neues Plugin für den Firefox. Mit diesem Plugin ist es möglich aus dem Mozilla Firefox heraus die Installationsdateien der Erweiterungen im Google Chrome WebStore herunterzuladen.

Ich habe mich im Zuge meine Refactoring Analysen von Firefox Plugins mit Erweiterungen für den Google Chrome Browser beschäftigt und mir überlegt wie man diese gleich mit Analysieren kann.
Der bisherige Weg war, dass man die Extension im Google Chrome Browser installieren musste und dann in den Installationsdateien die entsprechenden crx (das Google Pendant zum Firefox xpi Format) entpacken.

Google WebStore Downloader

Mit dem Google WebStore Downloader ist es nun möglich mit dem Firefox Browser den Google Chrome WebStore zu durchstöbern und die Plugins einfach von der Detailseite herunterzuladen. Dazu wird ein weiterer Button auf der Detailseite angelegt. Mit einem einfachen Klick kann dann die entsprechenden Extension aus dem Chrome Webstore heruntergeladen werden.

Download Google Chrome Webstore

Download Google Chrome Webstore

Heruntergeladen kann die Google Webstore Downloader Erweiterung wie immer direkt im Mozilla Addon Verzeichnis.

Direkte Installation
Zu Firefox hinzufügen

Jens Altmann

Avatar Jens Altmann

Jens Altmann bloggt auf gefruckelt.de regelmäßig über alle Themen, die ihn interessieren. Neben seiner Tätigkeit als Softwarearchitekt studiert er Wirtschaftsinformatik an der Uni Potsdam.

Weitere Informationen über Jens Altmann

Interessante Artikel

Kommentare

5 Kommentare

  1. L. Oktober 24, 2011

    Und was kann man dann damit anfangen?

  2. Jens Oktober 24, 2011

    Es tut mir leid das sagen zu müssen, aber der Name sagt eigentlich alles, wenn man überlegen muss welcher Funktion ein Addon erfüllt, dann sollte es auf gar keine Fall installiert werden!

  3. P Januar 25, 2012

    Hie, leider funktioniert das Plugin mit der aktuellen 10er Firefox Beta nicht mehr. Wäre ein tolles Tool für mich gewesen :(

  4. Jens Januar 25, 2012

    Danke für den Hinweis. Ich werde es mir ansehen

  5. DarkView Dezember 25, 2013

    FF 26.0 — > funktioniert nicht, wird aber im Addons-Manager als kompatibel angezeigt. Letzte Aktualisierung auf der Addon-Webseite von Mozilla: Sepember 2011. Echt schade :-(

Kommentiere den Artikel

Required

Required

Optional